Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.

  • Ansgar
  • Avatar de Ansgar Autor del tema
  • Desconectado
  • Moderador
  • Moderador
  • "Alea iacta est..."
Más
3 meses 2 semanas antes - 3 meses 2 semanas antes #1 por Ansgar
Ansgar Publicó: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Que purrun raza ! ! !

Les explico el detalle del problema para ver si tienen alguna idea de como hacerle:

Tengo una PC con tres usuarios, uno como administrador y los otros dos como usuarios estandar.

En esta PC al correr determinado juego (alguno que le pida toda la galleta), noto que la tarjeta de video corre muy cachonda, cosa que si bien tecnicamente esta dentro de los limites del fabricante, no me late en absoluto porque no me gusta que trabajen asi y ademas me genera mas calor gratuito en el interior.

Esto se debe a que los ventiladores (de la tarjeta) no se ajustan a rpm altas para evitar ruido de mas a costa de unas temperaturas mayores, supongo esto predefinido en el firmware/bios de la tarjeta (¿acaso se podra modificar para paliar esto?).

Lo que hice para tratar de solucionar esto fue instalar el MSI Afterburner y crear un perfil con una curva personalizada de las rpm del ventilador y marcar que el programa se inicie al iniciar Windows.

Con esto las temperaturas bajaron a los niveles que me gustan, pero aqui es donde esta el problema; si bien al abrir sesion con la cuenta de administrador todo funciona bien, si accedo con cualquiera de las otras dos cuentas (usuarios estandar), el programita este no arranca de inicio y si corro algun juego que le demande galleta a la tarjeta, pues se pone cachonda la zorra XD.

So...esto va ligado con los derechos de usuario, cosa por la que el programita no arranca al iniciar con usuarios estandar; intente instalar este programa desde una de estas cuentas, pero igual no arranca de inicio, tengo que hacerlo manualmente desde el acceso directo que crea el software y al correrlo me pide la clave del administrador para arrancar, cosa que evidentemente no es la idea.

Esta PC es para niños y esa es la razon por la que uso cuentas de usuario estandar, no quiero darles derechos de administrador para evitar que anden haciendo pendejadas, pero me tope con este problema.

Se agradecen ideas raza, saludos ! ! !
Última Edición: 3 meses 2 semanas antes por Ansgar.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Diaboliquin
  • Avatar de Diaboliquin
  • Desconectado
  • Platino
  • Platino
  • Todas hieren, la última mata.
Más
3 meses 2 semanas antes - 3 meses 2 semanas antes #2 por Diaboliquin
Diaboliquin respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Afterburner requiere permisos de admin para correr, es una de sus limitaciones, y por lo que he leido, así se va a quedar. Prueba con el RunAsSpc, a ver si así corre el AB incluyendo en la misma linea de comandos la contraseña.

www.robotronic.de/guidance.html

Otro software que le mueve al ventilador es el NZXT CAM, igual y ese jala sin tener que ser admin.
camwebapp.com/download

O el EVGA Precision.
Última Edición: 3 meses 2 semanas antes por Diaboliquin.
Gracias de: Ansgar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 2 semanas antes - 3 meses 2 semanas antes #3 por LuisR
LuisR respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
>(¿acaso se podra modificar para paliar esto?).

Si, es relativamente facil flashear la tarjeta para modificar el comportamiento energetico/ventilador. Como todo flasheo de BIOS se recomienda un sistema libre todo software corriendo en background.

Otra sería buscar darle permisos de administrador a la aplicación desde la cuenta admin a los usuarios. Aunque todo ese rollo de los permisos siempre me ha parecido un dolor de cabeza. Le di una buscadita rapida, me parece que esto es lo que ocupas superuser.com/questions/693047/enable-access-to-programs-in-guest-account-in-windows-7 (ve a las ultimas dos respuestas, son basicamente lo mismo)

O por ultimo, también les podrías instalar deep freeze. Así aunque borren la carpeta de windows, al reiniciar la maquina es como si jamás hubieran hecho algo malo, chulada de software. Eso si, es de pago, igual y el tío sparrow tenga alguna copia que le sobre por ahí.
Última Edición: 3 meses 2 semanas antes por LuisR.
Gracias de: Ansgar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 2 semanas antes #4 por Lt_Albert
Lt_Albert respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
El mismo comando Runas de Windows lo puede hacer. Me pasó lo mismo con un sistema en línea que bajaba archivos de excel al equipo pero no lo hacía si no se tenían privilegios de administrador. La sintaxis del comando es así:

%windir%\system32\runas.exe /profile /savecred /user:administrador "C:\Program Files\Internet Explorer\iexplore.exe"

Creas un acceso directo y le cambias el ícono por el del ejecutable de afterburner y listo, solo te pedirá la constraseña una vez.

Saludos!!!
Gracias de: Passenger, Ansgar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
3 meses 1 semana antes #5 por Tamalero
Tamalero respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Ya la otra bronca seria arrancar el programa como SERVICIO.

www.howtogeek.com/50786/using-srvstart-to-run-any-application-as-a-windows-service/

Tambien con el viejisimo pero estable sistema usando SRVANY o similares.

www.coretechnologies.com/products/AlwaysUp/srvany.html
Gracias de: Ansgar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Diaboliquin
  • Avatar de Diaboliquin
  • Desconectado
  • Platino
  • Platino
  • Todas hieren, la última mata.
Más
3 meses 1 semana antes #6 por Diaboliquin
Diaboliquin respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Ahora que recuerdo, si tu tarjeta es Radeon puedes usar al Wattman para modificar el comportamiento del ventilador, sin software adicional.

Adjuntos:
Gracias de: Ansgar

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Ansgar
  • Avatar de Ansgar Autor del tema
  • Desconectado
  • Moderador
  • Moderador
  • "Alea iacta est..."
Más
2 meses 2 semanas antes #7 por Ansgar
Ansgar respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Gracias por sus respuestas y sorry por no haber contestado antes, se me habia pasado hacerlo.
Pero bueno, les comento en que termino el asunto:

De los software que comenta Diaboliquin intente con ambos y dio el mismo resultado (su otra propuesta la deje para mas adelante).
Como comenta LuisR, me meti con eso de los permisos y aparte de que efectivamente es un relajo, nomas no lograba lo que queria (cheque los links, solo que ojo, porque como ahi mismo lo mencionan, una de las posibles soluciones deja practicamente con privilegios de administrador al usuario y eso not good para el asunto).
Igual lo de la "flasheada" lo estaba dejando como ultima opcion.
Tambien intente usar el comando que menciona Albert, solo que de esta forma (que basicamente es lo mismo):



No me funciono...nunca me pedia la contraseña de administrador y aunque fuera a agregarlas manualmente no funcionaba.

Llegado a este punto decidi intentar con el programador de tareas...y que funciona !
Abri el "Programador de tareas" y escogi "crear una nueva tarea" (con tarea basica no funca, ademas de que tiene opciones mas limitadas): se te abre la ventana para crearla, ahi le pones un nombre para identificarla, entre la configuracion que te da, lo importante es que el usuario bajo la cual se ejecute sea administrador y marcar la casilla "Ejecutar tanto si el usuario inicio sesion como si no "y "Ejecutar con los privilegios mas altos".

En la pestaña "Desencadenadores" pones nuevo, luego se te abrira una ventana donde saldra una nueva ventana en la que desplegaras el menu de la primera barrita para indicarle que lo haga "Al iniciar sistema" (el resto de la opciones segun lo necesiten).

Luego en la pestaña "Acciones", indicas la ruta del (en este caso) ejecutable que quieras que se inicie con el sistema; las pestañas restantes las configuras, nuevamente, segun consideres necesario.

Al darle en "Aceptar" para crear la tarea, se te debe abrir una ventanita donde te pida las credenciales de administrador (es importante haber marcado la opcion "Ejecutar con los privilegios mas altos" como mencionaba al principio y verificar que el usuario que la ejecute sea un administrador) y aceptar la creacion de la tarea; con esto, pude dar solucion a mi problema, ya que logre que, en este caso, el MSI Afterburner (me latia el NZXT pero hacia cosas "raras", asi que me decidi ir a lo ya probado) se iniciara junto con el sistema sin importar que usuario lo arrancara ni que privilegios tuviera.

Despues probe con algunos juegos que pusieran cachonda la tarjeta y confirme que las rpm de los ventiladores variaban segun los habia ajustado para mantener fresca la tarjeta, logrando obtener la temperaturas que esperaba.

A grandes rasgos asi quedo el asunto raza, por si a alguien le interesa y las soluciones dadas por los compañeros pudieran no haberles funcionado dado su caso.

Nuevamente gracias por la ayuda gente, saludos ! ! !


P.D.: Ohhhh...se me olvidaba comentar lo que pone Diaboliquin al final...muy interesante el asunto y precisamente la tarjeta que tenian en ese equipo era una Radeona, pero preferi quitarselas porque dejo de girarle un ventilador y si bien asi seguia siendo mas fresca que la envidiosa, preferi no arriesgarme y ponerles esa otra.
Y por cierto a este respecto, tengo duda sobre esto, ya que si le subo las rpm mediante software, por ahi del 82%-83% si que se enciende y empieza a girar a la par del otro.
¿A alguien le a pasado? Supongo que tendre que cambiarlo de todos modos.
Gracias de: Passenger

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 meses 2 semanas antes #8 por Passenger
Passenger respondió el tema: Software no funciona al arrancar en cuentas de usuario estandar en Windows 10.
Gracias por el aporte!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Tiempo de carga de la página: 0.200 segundos
nonskid
nonskid
nonskid
nonskid